I have 28 SDK, and need to build it

Please provide the following:

  1. SDK Version: 28.0.0.0
  2. Android

I have old project on SDK 28.0.0 and now it’s impossible to update it to lates 35, so I need to build it for market. I downgrade Expo Android App to version 2.6.1 and but don’t know the version of exp npm module for building it on 28v