Invalid Version: undefined, Not able to build

#1

Hi,
I’m unable to run the command exp start from CLI, It showing the error [exp] Invalid Version: undefined. How can I fix this? Tried running npm install, clearing cache and all.

app.json File

{
  "expo": {
    "name": "Beostore",
    "description": "React Native mobile app for Shopify",
    "slug": "mstore-shopify",
    "privacy": "public",
    "sdkVersion": "18.0.0",
    "version": "1.2.0",
    "orientation": "portrait",
    "primaryColor": "#cccccc",
    "icon": "./assets/icons/app.png",
    "loading": {
      "icon": "./assets/icons/loading.png",
      "hideExponentText": false
    },
    "packagerOpts": {
      "assetExts": ["ttf", "mp4"]
    },
    "ios": {
      "supportsTablet": true
    },
    "android": {
      "package": "io.xyz.abc."
    }
  }
}

1 Like