Invalid Version: undefined

#1

I got this invalid version after I updated the EXPO XDE. Am I missing something?

#2

Solved!

I delete all the node_modules, package.lock and yarn.lock, and re-run yarn on terminal.

1 Like
#3

Nice! Yeah thats something that we all have to do whenever we update versions. I usually rm -rf node_modules every time I need to version bump.

1 Like