Is expo-firebase-analytics compatible with Google Analytics 4?

Please provide the following:

  1. SDK Version: 39.0.0
  2. Platforms(Android/iOS/web/all): All

Google analytics 4 is a recently released version of Google Analytics (originally firebase analytics). Raising this question to confirm if using expo-firebase-analytics will also work with Google Analytics 4.

Thanks!