issues with Expo SDK


#1

Hi, last night I created a project with expo and I made a login and signup form everything was ok, today when I start the project I get this error? any help
sdkVersion:31
expo: 31.0.2


#2

Hey @mohammedneru,

Can you make sure your simulator has the latest version of the Expo Client installed? You can do this by removing the Client app and re-launching the simulator via run on iOS simulator or run on Android device/simulator.

Cheers,

Adam


closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.