Keystore issues with android app update SDK 17 upgrade

#1

I created an Android app for about a year ago. I am now in the process of upgrading that app, but for some reason I am not able to use the same keystore in Android. I have not changed anything in exp.json, and the SDK is 17.

I tried to upgrade to a new version of expo, but same issue there.

You uploaded an APK that is not signed with the upload certificate. You must use the same certificate. The upload certificate has fingerprint:
[ SHA1: 54:07:D7:E9:52:58:14:12:66:B9:60:68:97:2F:96:45:0B:E2:C4:C6 ]
and the certificate used to sign the APK you uploaded have fingerprint:
[ SHA1: C2:B6:24:22:36:F1:60:04:BD:B1:5B:17:A3:95:3C:88:C4:E5:23:AB ]

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.