Minimum Android version supported by Expo client


#1

I am trying to evaluate React Native on older Android devices (Android 4.3) and it looks like I can’t install Expo on this Android version. Looks like it requires Android 4.4 and up. Is there a reason for this? I’ve seen other React Native apps support lower Android versions, e.g. NativeBase KitchenSink app support Android 4.1 and up.


#2

Hi! I think QA resources are the main obstacle to supporting these versions right now, but I may be wrong. I let our Android lead know about this and we’ve put it on our list of desired improvements.