minimum application loader version supported and what version of xcode is used when building ipa


#1

Am getting ITMS-90596 similar to what is described here

Internet research seems to indicate this is a Application Loader issue and i need to update.
I’m on Xcode 7.3.1 but can’t upgrade to anything later unless i update OS.

Can we get something in the release notes regarding what the minimum supported Application loader version is?
Not sure if relevant but potentially also what version of xcode is used to build the ipa?

trying to download new versions of xcode only to discover they don’t work because apple won’t publish minimum os requirements is a stupid problem to have :sob:


closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.