Minimum supported Android and iOS versions?


#1

In this Expo blog post it says that the latest version of Expo is dropping support for Android 4.4 and iOS 9. However, in this section of the Expo documentation it claims support for both of the above. Which is the truth?

Thanks in advance.

-Mark


#2

Hey @thunkmark,

The current supported versions are Android 5+ and iOS10+. Sorry for the incorrect information in the docs and thanks for catching that. Here’s a more up-to-date section in the docs: https://docs.expo.io/versions/v31.0.0/introduction/faq#what-version-of-android-and-ios-are

I’ll make the changes to the section you found.

Cheers,

Adam


#3

Glad I could help!

-Mark


closed #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.