Old react-navigation library warning on SDK40

Hi Team,

I’ve recently moved to SDK40 on a managed App and start receiving warnings about my react-navigation libraries being old.

The message is prompting me to update to a version which I already have.

Message:

It appears that you are using old version of react-navigation library. Please update @react-navigation/bottom-tabs, @react-navigation/stack and @react-navigation/drawer to version 5.10.0 or above to take full advantage of new functionality added to react-native-screens

My packages:

@react-navigation/stack": “^5.12.8,
@react-navigation/bottom-tabs”: “^5.11.2,
@react-navigation/drawer”: "^5.11.4,

Any update? I also faced the same issue.

Please give us an update, this is very annoying!