problem build STRERR?? JAVA??

[stderr]

Note: /app/turtle/workingdir/android/sdk34/node_modules/expo-secure-store/android/src/main/java/expo/modules/securestore/SecureStoreModule.java uses or overrides a deprecated API.

[stderr]

Note: Recompile with -Xlint:deprecation for details.

WHAT’S ID THIS, MY BUILD FAILS FROM THIS MORNING

Hey @applelab,

Were you able to get your binary to build? Also, there’s no need for the caps lock text. It doesn’t help anything.

Cheers,
Adam