Processing.js is generating errors during install and compile

Please provide the following:

  1. SDK Version: 34
  2. Platforms(Android/iOS/web/all): android

Using the instructions here…https://github.com/expo/expo-processing
I get the following warning
npm WARN deprecated processing-js@1.6.6: This project has been archived. Please use p5js instead.

When I write the import line in my VSCode editor
import { ProcessingView } from ‘expo-processing’
I get an error too which says

Module “/node_modules/expo-processing/index”
Could not find a declaration file for module ‘expo-processing’. ‘/node_modules/expo-processing/index.js’ implicitly has an ‘any’ type.
Try npm install @types/expo-processing if it exists or add a new declaration (.d.ts) file containing declare module 'expo-processing';ts(7016)

Using npm to install types does not fix this issue

End result, I cant use processing.js in my expo project.