React/DevSupport

#1

Hi,

I’m trying to publish xcodeprojet.

I open ios folder, and run pod install but i’ve got an error :

[!] Unable to satisfy the following requirements:

  • React/DevSupport (from…/node_modules/react-native) required by Podfile

None of your spec sources contain a spec satisfying the dependency: React/DevSupport (from…/node_modules/react-native).

You have either:

  • mistyped the name or version.
  • not added the source repo that hosts the Podspec to your Podfile.

Note: as of CocoaPods 1.0, pod repo update does not happen on pod install by default.

I’already try with pod repo update

thank’s for your help

#2

Are you sure you followed this step? https://docs.expo.io/versions/latest/guides/expokit.html#1-check-js-dependencies