react-native-svg dependency issue in Expo 31

#1

I have an issue in using a third party package that depends on react-native-svg (react-native-svg-charts).

After upgrading to Expo 31 and removing react-native-svg from my dependencies, I get an error that the package “react-native-svg” can’t be found.

I had to go into the third party package and change all usages of react-native-svg to instead import the Expo version. More info at [https://github.com/react-native-community/react-native-svg/issues/591#issuecomment-462372480]

0 Likes

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes