Require of google-sheets api

Please run expo diagnostics and paste the log that’s printed out along with your question or issue!

Hello. I am trying to load the google-sheets module with Require and system says it can’t find it. I’m new to expo.io but given it is running node, I assumed require would work. What am I missing?

Here is expo diagnostics…

Expo CLI 3.4.1 environment info:
System:
OS: Windows 10
Binaries:
npm: 6.9.0 - C:\Program Files\nodejs\npm.CMD