SDK 30 | exp build:android error: Unsupported SDK version

#1

I just updated to SDK 30, and I’m getting this error when trying to build my app.

Unsupported SDK version: our app builders don’t have support for 30.0.0 version yet. Submitting the app to the Google Play Store may result in an unexpected behaviour

Is there an ETA for updating the builders for iOS & Android?

#2

Hey @djangojack,

We’re hoping to have the android builders ready today. We’ll update you when we know more.

Cheers,

Adam

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.