Sdk Expo older version's with new Expo Client version


#1

Hi, if I have an App developed using the version for example sdk 16, but my customer don’t want updates on his App (I don’t use iTunes Store or Play Store), I only use Expo site to publish my applications. I like very much the fact to scan QR code and simply use the App! It’s very fast!

I’ll problems with App to try load in Expo client? Or only is no more security updates on that version deprecated?
Thank you.


#2

The newest version of the Expo app will only run v17-v23 projects. :confused::upside_down_face: You can read more about the this here: https://blog.expo.io/expo-sdk-v23-0-0-is-now-available-be0a8c655414