sdk is not valid

Please provide the following:

  1. SDK Version:
  2. Platforms(Android/iOS/web/all):

i use expo 3.11.7 and sdk version 36.0.0 but have error:sdk not valid and the valid sdk is 1—31

Did you find any solutions?

Hi. Where/when do you see this error?