SDK version 24 not working on api version 21 or 19

#1

Hey ,
My expo sdk version is 24 and i am facing problem in running my project on devices with api version 19 or 21, on higher api version its working fine , my build variant is dev19debug.

To add futher more my app is detached to ExpoKit

When ever i m trying to run my project on api version 21 it is giving an error -----

#2

Maybe the class is being stripped out with proguard?

#3

i have applied many workarounds but nothing worked …

#4

Can you say what you tried and what results that got?

#5

changing my facebook sdk version n all , a lot of other things that other people has suggested,

but nothing worked , getting this same error

closed #6

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.