[solved] SDK mismatch on fresh CRNA app?

#1

I’ve just run CRNA to start a new project and get an error when trying to run it.

There was an unhandled error: 26.0.0 is not a valid SDK version. Options are 25.0.0, 24.0.0, [23.0.0...19.0.0], UNVERSIONED.

Not quite sure what to do about this. Thoughts?

#2

Turns out all I needed to do was to re-install the Expo app on the device emulator. Excellent.

2 Likes
#3

Cool. Glad you figured it out!

closed #4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.