Please provide the following:
- SDK Version: ~37.0.3
- Platforms(Android/iOS/web/all): iOS
Hello I have created a project using the expo-cli and I want to use react-navigation, but after installing it I am getting the following message when I start my project
Some of your project’s dependencies are not compatible with currently installed expo package version:
- react-native-reanimated - expected version range: ~1.7.0 - actual version installed: ^1.8.0
- react-native-screens - expected version range: ~2.2.0 - actual version installed: ^2.7.0
@react-native-community/masked-view - expected version range: 0.1.6 - actual version installed: ^0.1.10
Your project may not work correctly until you install the correct versions of the packages.
To install the correct versions of these packages, please run: expo install [package-name …]
is there a way to solve it? I understand the expo should work fine with the installed package versions.