Standalone app on android 4.1


#1

Hi all,

React native works for android version > 4.1, but Expo only starting from version 4.4.
Is it possible to developer under 4.4 and higher, but to create a standalone app after that for android devices with version 4.1?

Thank you,
Andrey


Supported versions confusion
#2

it’s theoretically possible but its probably a lot easier to just use react-native without Expo if you’re going to go down that path. I would not advise trying to do this.

You’d have to eject and then make a lot of modifications to the Android project you get from that. I don’t know exactly what it would entail. @jesse may know more.