Status on using any NPM packages in snack

#1

Hi there!

What is the status on importing any available NPM packages in Snack?

Sometimes it kinda works, sometimes I get weird messages that I dont get importing them locally…

Is this offically supported yet or does it come with those preinstalled ones so far?

Thank you for the great work!

#2

Hey @florianmaxim!

Thanks for using Expo! In regards to your question, check out this comment on an old post about importing modules in Snack. Let me know if that solution works for you!

closed #3

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.