Stupid question about Expokit Android upgrade


#1

According to the documentation in order for one to upgrade their detached Android app you have to this url https://expo.io/—/api/v2/versions, my stupid question now is exactly do we have to type in lieu of the “—”? or rather how does on access the url in order to download the .tag.gz file.


#2

Hey @jamongkad,

It looks like the link is broken on our docs page so it’s on our end, not yours! I’ll let you know when it’s fixed.

Sorry about this,

Adam


#3

Great! Feels good to make a positive contribution no matter how small it is. :slight_smile:


#4

Haha. We certainly appreciate it!


#5

Instead of the long bar used in their link, go to this one with two dashes: https://expo.io/--/api/v2/versions

My impression is they typed the correct URL but it autocorrected to a long bar and the dev didn’t notice.


#7

Got the same stupid question here haha


closed #8

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.