Syntax error in detached Expo SDK 30

#1

Could anyone help me what’s going on with this? I’m using XCode 10, just upgrade from SDK 29 -> 30 following Expo’s guide to upgrade ExpoKit

#2

Hey @bankify_expo_admin,

Are you still having this issue? I just upgraded a fresh, test project from 29 -> 30 and didn’t run into this.

Cheers,

Adam

#3

Hi! I’m still having this issue… Are you also using XCode 10? @adamjnav

#4

My bad, it was because I forgot to upgrade the JS part of the new SDK and run pod update. Now this is solved!

1 Like
#5

No worries. Glad you got it figured out!

closed #6

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.