This app is incompatible with your device.

#1

expoapp
Hi (This app is incompatible with your device.) this message is preventing me from using expo from more than a year ago…
Is there any solution?
or another version from expo app for old mobiles?

regards,

#2

Unfortunately your phone comes with Android 4.2.2 which has SDK level 17. Expo minimal requirement is Android SDK 19.

Maintaining the app for such old phones would require enormous effort, sorry for inconvenience.

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.