This release is not compliant will the google play 64 bit required

I get this error when upload apk to google play


Expo:34.0.1
React:16.8.3
React-native:https/github/sdk-34.0.0.tar.gz

What version of the Expo CLI are you using? The most recent versions should support the 64bit rqmt out of the box when building an android app bundle.

I’m using the last version of expo already

Hi Peru.

SDK 34 should work fine, so it seems that maybe somehow the APK is not built with SDK 34. So maybe there’s some caching going on.

Anyway, can you post the output of expo diagnostics?