unable to build ios from windows

Hi,
I’m trying to build ios app from windows, and I can’t authenticate with Apple …
this is the output:
Trying to authenticate with Apple Developer Portal…
'The system cannot find the path specified.
Authentication with Apple Developer Portal failed!
bash exited with non-zero code: 4294967295
Set EXPO_DEBUG=true in your env to view the stack trace.

I’ve tried everything…run “:Enable-WindowsOptionalFeature -Online -FeatureName Microsoft-Windows-Subsystem-Linux” from admin power shell and install ubuntu…still doesn’t work.
I would appreciate any assistance on this

expo diagnostics:
Expo CLI 3.13.1 environment info:
System:
OS: Windows 10
Binaries:
npm: 6.13.4 - F:\Program Files\nodejs\npm.CMD
IDEs:
Android Studio: Version 3.5.0.0 AI-191.8026.42.35.6010548

thanks a lot!

someone?

EXPO_DEBUG:
at ChildProcess.completionListener (C:\Users\Leonid\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\spawn-async\src\spawnAsync.ts:65:13)
at Object.onceWrapper (events.js:418:26)
at ChildProcess.emit (events.js:311:20)
at ChildProcess.cp.emit (C:\Users\Leonid\AppData\Roaming\npm\node_modules\expo-cli\node_modules\cross-spawn\lib\enoent.js:34:29)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)

at spawnAsync (C:\Users\Leonid\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\spawn-async\src\spawnAsync.ts:26:19)
at runAction (C:\expo-cli@3.15.4\src\appleApi\fastlane.ts:20:28)
at authenticate (C:\expo-cli@3.15.4\src\appleApi\authenticate.ts:48:46)
at processTicksAndRejections (internal/process/task_queues.js:97:5)
at Context.ensureAppleCtx (C:\expo-cli@3.15.4\src\credentials\context.ts:56:24)
at IOSBuilder.bestEffortAppleCtx (C:\expo-cli@3.15.4\src\commands\build\ios\IOSBuilder.ts:99:14)
at IOSBuilder.prepareCredentials (C:\expo-cli@3.15.4\src\commands\build\ios\IOSBuilder.ts:116:5)
at IOSBuilder.run (C:\expo-cli@3.15.4\src\commands\build\ios\IOSBuilder.ts:46:7)
at IOSBuilder.command (C:\expo-cli@3.15.4\src\commands\build\BaseBuilder.ts:29:7)
at Command. (C:\expo-cli@3.15.4\src\exp.ts:85:7)