Unable to find module for DevMenu

When I am trying to run my app through Expo QR code or “npm run ios” command line (tried with all available option to run ios build), I am getting an error saying “Unable to find the module for DevMenu”.
Also tried with expo eject.

Can anyone help me with this?

1 Like

can any one gone through same issue?
I am trying to build and run app on iOS simulator but getting this issue.

Also running into this issue. Help?

Saw this from here and was able to fix my issue. My Podfile and AppDelegate files hadn’t been updated: https://github.com/unimodules/react-native-unimodules/blob/master/README.md

I think the error occurred because I upgraded a bare app from SDK36 -> SDK37.
Un-ejecting and re-ejecting while already upgraded to SDK37 fixed the issue for me.

I’m guessing un-ejecting and re-ejecting would be the smoothest way to upgrade expo SDKs. I’m just starting to work with expo again and it seems to me like that’s the fastest and easiest way to avoid any random errors.