Unable to resolve module 'react-native-svg'

I’m trying to use “victory-native”: “^0.16.1” , the full error is

Unable to resolve module ‘react-native-svg’ from ‘/Users/username/react-native-boilerplate-redux-flow/node_modules/victory-native/lib/components/victory-primative/acr.js’: Module does not exist in the module map.

Does anyone even know what this is. Should I have to install react-native-svg ? This is the last issue I have to solve before deploying my app

react-native-svg comes with the expo SDK, no need to install it:

https://docs.expo.io/versions/latest/sdk/svg.html

Thanks for your response Edgar, so I’m getting this issue using expo , and I’ve checked the expo node modules and react-native-svg is there, but I’m still getting this error

It now works with the latest version of Expo( 24),

For the next person who runs into this, I had to put
"victory-native": “~0.15.0” and “react-native-svg”: “^5.0.0”, into my package.json- Like edgar says you don’t actually install react-native-svg seperately ,

I do get this error, but I can ignore it for now

22:41:47: Warning: ‘react-native-svg’ dependency is not installed.
22:41:47:
22:41:47: If there is an issue running your project, please run npm install in /Users/keithwilson/react-native-boilerplate-redux-flow and restart.