Unable to run ejected app on iOS

#1

I upgraded an existing project from sdk 28 to sdk 30 and now when I run on iOS I get “There was problem loading the requested app” and “Make sure you are serving your project from XDE or exp (The experience you requested requires a newer version of the Expo Client app. Please download the latest version from the App Store.)”

I’m able to run the app fine on Android.

The post below discusses the same issue but I didn’t see any useful fixes in there, I’m running ExpoKit 2.8.4.

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.