Uncaught Error :packager is not running at http://192..168.x.yyy:80

HI, we are try to run our app but every time when we run getting errors like Uncaught Error://Packager is not running at http://192.168.x.yyy:80 or Uncaught Error:java.net.ConnectionException or Time out.

Am using WIFI to run my app with Emulator laptop and Emulator or mobile device connected with same network connection. Environment is set with current IPv4 Address. REACT_NATIVE_PACKAGER_HOSTNAME, I used to run expo start -c Metro Bundler is created Starting Metro Bundler Your JavaScript transform cache is empty, rebuilding (this may take a minute). Your native app is running at exp9c305c55e38f4d0e856f59397620314e://192.168.x.yyy:19000.
But in mobile or Emulator it return Error and its mostly connected with port: 80 and 19001 I don’t no how to fix this issue.

 Expo CLI 4.0.13 environment info:
    System:
      OS: Windows 10 10.0.18363
    Binaries:
      Node: 12.14.0 - C:\Program Files\nodejs\node.EXE
      Yarn: 1.21.1 - C:\Program Files (x86)\Yarn\bin\yarn.CMD
      npm: 6.13.4 - C:\Program Files\nodejs\npm.CMD
    SDKs:
      Android SDK:
        API Levels: 16, 21, 23, 24, 25, 26, 27, 28, 29
        Build Tools: 23.0.1, 26.0.2, 28.0.3, 29.0.2, 29.0.3, 30.0.3
        System Images: android-26 | Google APIs Intel x86 Atom, android-27 | Google APIs Intel x86 Atom, android-28 | Google APIs Intel x86 Atom, android-29 | Google APIs Intel x86 Atom
    IDEs:
      Android Studio: Version  3.5.0.0 AI-191.8026.42.35.6010548
    npmPackages:
      expo: ^33.0.0 => 33.0.0
      react: 16.13.1 => 16.8.3
      react-native: https://github.com/expo/react-native/archive/sdk-40.0.0.tar.gz => 0.59.8
      react-navigation: ^1.6.1 => 1.6.1
    Expo Workflow: managed