Upgrading detached project

#1

been trying to upgrade by following https://docs.expo.io/versions/latest/workflow/upgrading-expo-sdk-walkthrough
but somehow when I upgraded sdk28 to 29 I receive ‘There was a problem loading the requested app.’ error when opening my app with expo start then building it to my device.
also did pod repo update and pod install
still getting that error.

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.