Warning: Could not determine npm version. Make sure your version is >= 3.0.0 - we recommend latest.

I have npm installed yet it gives this warning and then the app loads with white screen

Expo CLI 3.11.7 environment info:
System:
OS: Linux 5.3 Ubuntu 18.04.3 LTS (Bionic Beaver)
Shell: 4.4.20 - /bin/bash
npmPackages:
expo: ~36.0.2 => 36.0.2
react: ~16.8.6 => 16.8.6
react-native: ^0.60.0 => 0.60.6
react-navigation: ^4.1.0 => 4.1.0

npm version installed : 6.13.4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.