⚠️ WARNING ⚠️ tar.gz module has been deprecated

#1

when I run: yarn global add exp

same thing with npm install

warning exp > xdl > tar.gz@1.0.7: :warning:️ WARNING :warning:️ tar.gz module has been deprecated and your application is vulnerable. Please use tar module in stead: https://npmjs.com/tar

any thought on this?

#2

Thanks, this won’t affect your app but its something that we’ll need to update.