What are the mandatory uni modules to use expo-updates and expo assets

Hello All,
If I want to use expo-updates and expo assets, what are the mandatory uni modules that I need to include (project created using react-native cli)?
Note that by default uni modules includes it’s all modules but capable of excluding modules as well.