What is minimum requirement for expo cli to install on a system?


#1

I am trying to install expo using cli but whenever i am running “npm install exp --global” command in command propmt it is giving me some warning and at the end it stops installation with some error “error code EINTEGRITY”.


#2

Hi! This usually occurs when your npm installation is corrupt or attempting to install to an invalid directory. Are you able to install other packages globally?


closed #3

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.