What is needed before sdk 0.32 is released?

#1

Hi. I’m developing a react native app on expo 0.31 and am encountering this issue with ScrollView paging on android. I see that the issue is closed and that a commit was made to fix this issue. The commit is on expo/react-native branch sdk-32. I also noticed that 4 days ago sdk-32.0.0 was released on expo/react-native, but the sdk documentation doesn’t reflect this.

First question: can I use the new sdk in my expo project to fix my issue?
Second question: does an expo/react-native release require a release of facebook/react-native?

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.