Will my app be compatible with iOS 11?

#1

Hi all,

The app I’m currently maintaining is currently on SDK version 17. With iOS 11 to be officially released soon, I’m wondering if my app will run smoothly on iOS 11. Provided that my app doesn’t contain bugs/problems that directly causing it fail to run on iOS 11, are apps built with SDK17, or latest SDK (20) compatible with the upcoming new iOS? Is there anything we can do to prepare for the new iOS version?

Thanks.

#2

Yes, apps that currently work on iOS 10 should also work on iOS 11. We are are working to release support for Xcode 9 and iOS 11 SDK soon.

#3

Thanks @davepack that’s a relief.