Windows 32 bit Installation problem

#1

I tried to install the expo cli with the following command:
npm install expo-cli --global

The command failed because of sharp installation.
I looked at sharp and for what I understood there is not support for 32 bit
However, I worked in expo just a year ago.

There is a way to use expo for windows 7, 32 bit currently?