wrong google-sign-in documentation

Hello,
i would like to have a google authentication in a bare workflow.
When I go to the documentation https://github.com/expo/expo/tree/master/packages/expo-google-sign-in I see that:

Hey @jeangof,

Sorry for the out of date documentation. We’ll try and get this updated as quickly as we can. As for the unimodules point, the package isn’t deprecated but the repo that contained it is, as we moved it into the expo/expo monorepo.

Cheers,
Adam