yarn start failling at the first install of expo start

Cannot determine which native SDK version your project uses because the module expo is not installed. Please install it with yarn add expo and try again.
├─ getExpoSDKVersion C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\src\Project.ts:23:9
├─ ensureConfigHasDefaultValues C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\src\Config.ts:491:18
├─ fillAndReturnConfig C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\src\Config.ts:109:10
├─ getConfig C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\src\Config.ts:180:10
├─ configureProjectAsync C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\src\commands\start.ts:296:25
├─ action C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\src\commands\start.ts:169:34
├─ C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\src\commands\start.ts:343:16
└─ expo start C:\Users\MD\AppData\Roaming\npm\node_modules\expo-cli\src\exp.ts:346:7
error Command failed with exit code 1.
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.