Android and iOS packages

How can I install the android and ios packages … since I see that if I use only react-native they are installed, but not with expo. Thank you.

Hey @stn_dc,

This is expected for a Managed Expo project. If you need to make native code changes (code found in the android and ios directories) you’ll need to use the Bare workflow.

I would recommend reading our docs on the two workflows here: https://docs.expo.io/introduction/managed-vs-bare/ so you can understand all the nuances and decide what is best for your project.

Cheers,
Adam