Android detached app SDK version upgrade bug

#1

Hi,

Whenever we push a new version of our detached Android app containing a new underlying Expo SDK version, upon first load our users get prompted with an error message stating that no valid SDK versions are found, with a prompt to reload the app to try again. Clicking reload once resolves the problem. On iOS, this issue doesn’t occur and the app always loads properly the first time.

Would it be possible to make the Android behavior match the iOS behavior here? Has anyone else encountered this issue?

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.