App won't work when downloaded from Apple Testflight

#1

I get this error when I download my app through apple testflight.

I have detached and built the app with fastlane.

My app was made with the latest (in the last few days anyway) CRNA except it would not build except with the Expo version of React Native so my packages.json has these lines

“expo”: “^19.0.0”,
“react”: “16.0.0-alpha.12”,
“react-native”: “https://github.com/expo/react-native/archive/sdk-19.0.0.tar.gz

What have I done wrong?

0 Likes