Can turtle-cli be used to build bare workflow apps

I just ejected to the bare workflow and installed turtle-cli locally. Builds w/ turtle are crashing and unsure why. So wondering if turtle is just not ready for building bare workflow apps?

Thanks

Expo diag

Expo CLI 3.20.1 environment info:
System:
    OS: macOS 10.15.3
    Shell: 5.7.1 - /bin/zsh
Binaries:
    Node: 12.16.2 - ~/.nvm/versions/node/v12.16.2/bin/node
    Yarn: 1.22.4 - ~/.nvm/versions/node/v12.16.2/bin/yarn
    npm: 6.14.4 - ~/.nvm/versions/node/v12.16.2/bin/npm
    Watchman: 4.9.0 - /usr/local/bin/watchman
IDEs:
    Android Studio: 3.6 AI-192.7142.36.36.6392135
    Xcode: 11.4.1/11E503a - /usr/bin/xcodebuild
npmPackages:
    expo: 37.0.8 => 37.0.8 
    react: 16.9.0 => 16.9.0 
    react-dom: 16.9.0 => 16.9.0 
    react-native: 0.61.5 => 0.61.5 
    react-native-web: 0.11.7 => 0.11.7 
npmGlobalPackages:
    expo-cli: 3.20.1
    turtle-cli: 0.14.10

hi! Turtle is only compatible with managed workflow apps right now. We’re working on providing a solution for building apps on the bare workflow, but for now you’ll need to use Xcode and Android Studio

Thanks @charliecruzan, Finally stumbled on this conclusion the hard way, but its great to have confirmation that turtle is not ready for my intended use AND a solution is in the works.

Could we please include this in the expo documentation. Should hopefully save a lot of time for folks who ejected from the managed world