Cannot find a version of 'androidx.core: core' that satisfies the version constraints: 36820Z Dependency path 'org.unimodules:unimodules-react-native-adapter:4.0.0' --> 'com.github.bumptech.glide:glide:4.9.0

Please provide the following:

  1. Min SDK Version: 16
    (Compile SDK Version 28)
  2. Platforms(Android/iOS/web/all): Android

Cannot find a version of ‘androidx.core: core’ that satisfies the version constraints:
36820Z
Dependency path ‘org.unimodules:unimodules-react-native-adapter:4.0.0’ --> 'com.github.bumptech.glide:glide:4.9.0