Can't build android with exp build:android :( anyone can help me

#1

TypeError: First argument must be a string, Buffer, ArrayBuffer, Array, or array-like object.
at Function.Buffer.from (buffer.js:183:11)
at /app/build/builders/android.js:90:53
at Generator.next ()
at fulfilled (/app/build/builders/android.js:48:32)
at

#2

Hey @quyenphamkhac,

Can you let me know what version of exp you are running?

Cheers,

Adam

#3

Have you tried using exp build:android -c?
If this still does not help, please provide build ID to us, so we could have a look in more detailed logs.

#4

Tks you very much this is my build ID a49d7d5b-7bcc-4215-9d8c-539f285ec0f8 :frowning: @jakubste

#5

I use the lastest version of exp. Tks you. @adamjnav

#6

Have you tried using exp build:android -c ?

#7

i have tried using it but it get this error always

#8

Hi.
I just checked our db - something is wrong with uploading your keystore, cause it ends up as null in our db.

What are you selecting when you are prompted with a similar question:

closed #9

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.