Can't download expo-cli using npm and yarn

[node -v
v13.11.0]
[npm -v
6.14.3]
Installed latest node.js
Installed Git.
WINDOWS 10

Trying to download expo-cli on windows (npm install expo-cli --global) and I had a issues lik this

npm WARN deprecated request@2.88.2: request has been deprecated, see request/request#3142

Also I tried yarn, same problems.
What should I do to fix this?

I also had the same issue, both yarn and npm couldn’t install expo-cli