Disable the shake trigger?

#1

Hi,

Is there a way to disable the shake trigger that opens the developer (debug) menu? We’d like to use the shake event in our app and, while testing it, the developer menu always shows up.

Thanks.

0 Likes

#2

On the home screen of the Expo client, go to your profile, go into settings, and there’s an option to change from the shake to a two-finger long press (force touch on iOS devices that support it). This conflicts with pinch gestures but will “free up” the shake gesture.

1 Like

#3

It worked! Thank you!

0 Likes